Kurzweil 3000®+firefly® for Windows
Getting Started Guide

What is Kurzweil 3000+firefly?
Kurzweil 3000+firefly is a comprehensive literacy solution that provides access to your curricula with a powerful,
multisensory approach to learning built on innovative, research-based technology. It provides students with anytime,
anywhere access to their literacy supports as well as their content and helps users to Read, Comprehend, and
Demonstrate what they’ve learned.
The Kurzweil 3000+firefly ecosystem includes all of the following components:


Kurzweil 3000 (Win & Mac) software is integrated literacy, text-to-speech software that supports reading,
writing, study skills, test taking, research, and more. k3000 can read aloud virtually any text, whether it's in
print, in digital format, or on the Web, giving struggling readers independent access to their curriculum
materials. It is a research-based solution that supports Universal Design for Learning (UDL), differentiated
instruction, Common Core State Standards and can be used for individual, small group, and whole class
instruction. k3000 software requires installation on a computer or laptop.



firefly web app, (fireflybykurzweil.com), is the web-based, text-to-speech literacy companion to k3000. It
requires no software installation and offers a very simple, easy to use interface with direct access to the
k3000 Universal Library, Bookshare.org, Google Drive, as well as documents on your computer. Firefly is
also used for user management and graphical usage reporting.



firefly iPad App, which can be downloaded for free at the iTunes store, provides mobile access and a very
simple user interface. Search "firefly K3000" in the App Store.



k3000 Universal Library (unlimited, secure cloud storage) which users can access via Kurzweil 3000, firefly,
firefly iPad App; contains 1800+ titles, including Classic Literature and Nonfiction Bookbag.

The same login is used for all 3 components.
If you don’t know your username and password, please contact your Kurzweil Site Administrator.
This document is meant only as an introduction to the most basic features. For more detailed information, please visit the Kurzweil
3000 Help menu, the Kurzweil Education website at www.kurzweiledu.com, and the firefly web app Help section
(www.fireflybykurzweil.com).
For further information about customized Professional Development, please contact the Customer Success Dept at 800-894-5374.
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k3000+firefly “Ecosystem”

A Comparison of the different k3000+firefly platform options:
Features

k3000
Windows

k3000
Mac

firefly
web app

firefly
iPad app

Use at multiple locations (requires internet access)
Text-to-Speech
Access content from Web/Universal Library/Cloud
Dictionaries
Language Translation
Document creation
Study Skills tools (notes, bookmarks, hyperlinks)

X
X
X
X
X
X
X

X
X
X
X
X
X
X

X
X
X
X
X

X
X
X
X
X

Notes only

Highlighter tools
Synonyms, Syllables, Spell Aloud
Writing tools (talking word processor, spell check, word prediction)
Writing templates, writing path, brainstorm templates
User management & usage reporting
Read the web
Test taking

X
X
X
X

X
X
X
X

View Notes
only
X

X
X

X
X

X

X
X

X
(reading only)

Lock features
Password protection of files
Requires software installation
Direct access to Google drive docs
Document editing to correct recognition errors
© 02-2016 Kurzweil Education

X
X
X
X
X
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X
Open only
X
X
X

Open only
X
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First Steps
What do you want to do?

How k3000 can help:

Suggested tools to use…

1. Open k3000

Double Click on k3000 icon on your desktop.
Login: Your username and password is the
same for ALL k3000+firefly components.

Enter your login information

If you are the Kurzweil site administrator – login
is emailed to you in your welcome package from
Kurzweil’s Customer Service team.
If you are a teacher or student – check with the
Kurzweil site administrator for your school/district
to obtain your username and password.

2. k3000 will open to the
kurzweil 3000 Home
page
Note: You can switch back the
the Classic view by clicking the
link in the lower right corner

From here you can:
 Open a file from the Universal Library
 Start a new draft document
 Start a new brainstorm document
 Start a new outline
 Scan a new file
 See the Tip of the Day
 See a list of the most recent opened docs
 Switch to the Classic View of k3000

3. Quick Access Tabs

There are 4 quick access tabs in the k3000 screen
 kurzweil 3000 – home page
 Read – starting point for reading and
highlighting a document
 Write – starting point for the writing
path
 Scan – starting point for scanning

4. Read buttons and
Options menus

k3000 has main navigation buttons for reading
and option menus that will be constant on all
tabs.
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First Steps
What do you want to do?

How k3000 can help:

5. Toolbars and Palettes

Each tab has it’s own toolbar across the top and
palette of tools down the left side. The tools will
change depending on the tab you are in.

6. Explore the k3000+firefly
Universal Library
(cloud storage)

The Universal Library will show
 Your Private and Public folders
 Folders of your k3000 administrator
 Folders of your students
 Classic Literature folder (1800+ titles)
 Help files folder
 Non-Fiction Bookbag folder containing 15
titles for grades 3 through 8
 Sample files folder
Your district/organization folder is used to
store items for all users to access. Find this
under "Example ISD Library" under "Public".

7. Open a File from the
Universal Library

Suggested tools to use…

Note: The Reading A-Z folder will only appear if you
own a subscription to Reading A-Z

Click the Open from Library button
Or, if you’re using a Standalone or Network
version, go to File > Open and explore the Sample
Documents folder.

8. Save a file to the
Universal Library

NOTE: Files saved to the
Universal Library can be
opened from any device
with any platform of k3000.
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k3000 files are just files with a .kes extension.
Save them anywhere:
 Universal Library (Web license only)
 Any folder on your Computer
 Anywhere on your network
 On a USB drive
 Upload them to a website (Edmodo,
Moodle, wiki, Google drive, etc.)

k3000+firefly Win NUI Getting Started

To save to Universal Library:
File > Save to Library
All changes and annotations will be saved.
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Bringing content and files into k3000
What do you want to do?

How can k3000 help?

Suggested tools to use…

There are a variety of ways to bring documents into k3000. Just a few are described below. Once a document is brought
into the k3000 software, it can be saved locally, or saved to the Universal Library (UL). Files saved in the UL are accessible
from the k3000 software, the firefly web app and the firefly iPad app.
1. Open a PDF
k3000 can automatically recognize PDF files
Read pane: Open button (Ctrl O)
and turn them in to .kes files.
 Click the Open button
 Browse to your file
 Open the file and select the page range
you would like converted to k3000
 The file will appear in k3000
2. Virtual Print
The Virtual Print feature in k3000 allows you
From within any non-k3000 program:
to open a file in any other program and
“print” it to k3000.
File > Print
Change Printer to KESI Virtual Printer >
 Open the other program
Open digital files you created
Click OK
 Open the file you created with that
in any other programs (test,
program
worksheets, graphic
 Select Print and change the Printer choice
organizers, etc.) and turn
to KESI Virtual Printer
them in to Kurzweil files.
 Click OK
NOTE: If you can print the file,  The new file will appear in k3000
you can bring it into k3000.
3. Scan
k3000 makes it easy for you to scan in new
k3000 pane:
materials.
Scan Document button (F9)
Don’t be afraid to liberate a
 Open k3000 on a computer connected to
book from its binding!
an ordinary scanner
NOTE: If you have a large volume  Place document(s) on flatbed or in sheet
of text to scan, consider using:
or
feeder
 Scanner with sheet feeder
Scan pane: Scan button
 Click the Scan Document button
OR Networked copy machine to
scan and save files as PDF

4. Read the Web
Mozilla Firefox (preferred)
or Internet Explorer

5. Is there content already
available in k3000
format?
YES!
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k3000 can read web pages
 Click the Read-the-Web button
 k3000 automatically opens your
default web-browser and provides a
mini k3000 toolbar
 Click mouse where you would like to
begin reading
 Click the Read button on the mini
k3000 toolbar.
 Over 1800 public domain Classic
Literature titles
 Metro Non-Fiction Bookbag
 Reading A-Z leveled readers
 Language! (Voyager)
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Reference menu

For more information about these and
other Content Resources:
https://www.kurzweiledu.com/content
-resources.html
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Reading
What do you want to do?

How can k3000 help?

Suggested tools to use…

1. Read Text Aloud

k3000’s Text to speech technology correctly
reads text selections aloud, models fluent
reading, and supports difficulties with
decoding.

Read button (F3)

For text documents only (i.e. not image
documents), Open Dyslexic font is now
available for easier reading.
2. Change Speaker

3. Change Speed

4. Change size of Text

5.

Change the Reading
Mode

© 02-2016 Kurzweil Education

You can change the speaking voice to suit
your preference. To change the voice:
 Click the Audio Options menu
 Choose a speaker from the dropdown list

Audio Options menu

Kurzweil will access any speech engines on
your computer. When installed, it provides
you with a number of voice choices including
20+ High Quality voices from Acapela!

NOTE: NEW For English Language
Learners and for reading text in foreign
languages:
23 new voices and 10 languages
supported!
Audio Options menu

The Reading Speed WPM can be increased or
decreased to support the needs of the user
and the density of the text.
To change the reading speed:
 Click Audio Options menu
 Change the WPM (words per minute)
setting up or down

To support users with low vision, you can
easily increase or decrease the size of an
image document viewed in k3000 by
changing the Zoom value:
 Click the plus or minus buttons on the
Read Ribbon
OR
 Click the down arrow to select a preset
zoom value.
Adjust the Reading Mode.
 Continuous: continuous reading from
page to page.
 Self Paced: for pausing reading at the end
of each unit.
 Word by Word: for pausing reading at
the end of each word
Click Read button to begin again.

k3000+firefly Win NUI Getting Started

WPM: Words Per Minute
Increase: (F11)
Decrease: (F12)
Zoom button

Zoom in: (F7)
Zoom out: (F8)
Note: for text documents, just change
the font size.
Audio Options menu
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Reading
What do you want to do?

How can k3000 help?

Suggested tools to use…

6. Change size of the
Reading Unit Highlighted

k3000 highlights a specified Unit of text when
reading. You can adjust the chunk of text
that is highlighted when reading:
 Click on Reading Unit button
 Select one of the following:
 Word
 Phrase
 Line
 Sentence
 Paragraph
 Heading
 Highlight

Audio Options menu

7. Change the Page

To move from one page to another in k3000:
 Click the green LEFT and RIGHT arrows on
your Page buttons.
OR
 Click the box and type in the page you
would like to go to.
 Click the Return/Enter Key

Page buttons

To Practice Silent Reading or Oral reading
fluency skills with k3000:
 On the main navigation buttons, click the
Audible reading button to silence the
voice but continue highlighting at the set
reading speed.
It changes to Silent reading.
 Click it again to toggle back to audible
reading.

Audible Reading/Silent button

8. Turn off speech, but
continue to highlight
words to keep on task
when reading
independently
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Next Page (Ctrl E)
Previous Page (Ctrl R)
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Vocabulary
What do you want to do?

How can k3000 help?

1. Support Vocabulary
Development

There are several Word Study tools available
to ensure understanding of new vocabulary
words and to support reading
comprehension:
 Dictionary
 Thesaurus
 Picture Dictionary
 Translate
To get the definition of any word using your
chosen dictionary:
 Place your cursor just before a word or
double click on a word to select it
 Click on the Definition button on either
the Read or Write toolbar
A Digital Roget’s Thesaurus is built in to
k3000:
 Place your cursor just before a word or
double click on a word to select it
 Go to the Reference menu and choose
Synonym

2. Get Definition of a Word

3. Find Synonyms of a Word
to support comprehension
or to expand word-choices
when writing.

4. Translate passages of text
to another language

NOTE: Also great for
translating documents to
share non-legal documents
with students, parents and
other members of the team.

5. Get a Picture of a word

NEW: 12,000 Widgit Symbols
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To use the Translate feature powered by
Google Translate:
 Highlight the selection of text you would
like translated.
 In the Online menu, click the Translate
button
 Select the Language From and Language
To
 Click Translate
 Click Read to hear the text
 OR Click Open in new document to create
a new document of the translation.
 Save the new document.
k3000 has a NEW built-in picture dictionary
using 12,000 Widgit Symbols
 Place your cursor just before a word or
double click on a word to select it
 Click on the Picture button
 Picture will pop up
You can also create your own pic dictionaries!
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Suggested tools to use…

Dictionary (Ctrl D)

Reference menu: Synonym (Ctrl Q)

Online menu: Translate

* 64 Languages supported
A powerful tool for English Language
Learners to translate on the fly and build
their knowledge of English.
NOTE: You must be connected to the
internet to use this feature.
Read or Write toolbar: Picture

To create your own:
Menu bar > Reference > Select
Dictionary > Picture Dictionary > Setup
> New
Browse to the folder of your images
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Test Taking
What do you want to do?

How can k3000 help?

Suggested tools to use…

1. Bring a test, quiz, or
worksheet into k3000.

Create a test, quiz, worksheet, or other
supplementary curriculum material using
whatever program you choose.
 Open the test, quiz or worksheet file in
it’s native program.
 Select Print
 Select the KESI Virtual Printer
 Select OK
 File will open in Kurzweil 3000
 Add any needed Text Notes, or other
annotations.
 Name and Save the file.
 It is now a .kes file to be shared

Virtual Print

Any Study Skills Tools can be used to mark
answers to a test or quiz.
Text Notes are the most popular for
answering questions in a .kes test or quiz file.
They have a transparent background – great
for fill-in-the-blanks.
 Click on the Text Note button
 Click anywhere on your open document
 Begin Typing
 OR use Highlights, Circles, Voice Notes or
other note tools to indicate an answer.

Read toolbar: Text Note

Features such as Vocabulary supports, spell
check and others can be disabled at the
computer level.
 Select Tools > Lock Features
 Select the desired features you would like
to block
 Password protect the locks if desired
 Click OK
In High Stakes instances, it may be necessary
to password protect a file. With this file
encryption, the file cannot be opened
without the password.

Tools > Lock Features

5. Print a document

You can Print any document you open in
Kurzweil 3000.
 Click the Print button

Print (Ctrl P)
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Remember, you can easily
bring content into Kurzweil
3000 using Virtual Printing,
Open a PDF, or Scan. See the
Bringing Content and Files into
k3000 page 5.

2. Answer Questions on a
test or worksheet
Most students who use Kurzweil
3000 for testing use it only as a
reader. They mark their test
answers on their paper test or
answer sheet. However, for
those who need to answer within
the digital document, they can do
so with some of the study skills
tools such as highlighters, circle
tools, and notes.

3. Disable features for a test

4. Password Protect a test or
other file
Important Note: There is no way to
retrieve a forgotten password in
k3000+firefly, so make sure to record
it reliably.

From within any non-Kurzweil 3000
program:
File > Print
Change Printer to KESI Virtual Printer
Click OK
If the file is in pdf, just open it in
Kurzweil 3000.
If you only have the file in a hard copy,
scan it.

NOTE: not available in text documents
TO Quickly insert text notes on every
blank line on a page:
Tools > Fill in the Blanks

Note: you can password protect feature
locks
File > File Properties > Password for
Opening
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Writing
What do you want to do?

How can k3000 help?

Suggested tools to use…

1. Start Writing

k3000 has tools to support all stages of the
Writing Process. No matter what type of
learning style, there are multiple entry points
into and through the writing path as part of
the multi-draft cyclical process of writing.
 Click on the Writing pane to begin
 Click the Draft button
k3000’s talking word processor to read text
out loud can be extremely helpful with
editing and revising written work.

New Draft button

3. Change Font, size, style,
alignment, etc.

Basic tools for style are available:
 Font
 Size
 Style
 Alignment

Style Tools

4. Check Spelling

To check the Spelling of any word you type:
 Click on the Spell Check button
 Click on each choice to hear your options
 Click Change
Word Prediction will guess words as they are
typed based on frequency and recency.
 Click on the Word Prediction button
 Begin typing your draft
 Words will be offered as you type
 Click on the Number of the word to insert
in to your text.
Word Lists can prompt students to use
content specific words and vary their word
choices.
 Click on Word Lists
 Add lists as Required or Optional
 Select up to four word lists
 Words can be selected, dragged and
dropped from a word list to a draft

NEW:
Dozens of new CCSS aligned
Graphic Organizers and Draft
Templates
2. Listen to my written work

5. Get help with predicting
words as I type

6. Use Word Lists to support
writing

NEW: CCSS aligned academic
word list now available!

© 02-2016 Kurzweil Education
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Read button (F3)

NEW Open Dyslexic font
Spell Check button (Shift F8)

Word Prediction button (Shift F11)

Floating Word Lists button

New Word Lists can be created:
Menu bar > Tools > Set Up
Word Lists
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k3000+firefly web app fireflybykurzweil.com
Online access to your k3000 Files: Open, Upload, Organize and Read
1. Go to www.fireflybykurzweil.com
 Enter your username and password
Use the same password you use for K3000 and the
iPad app
 From here you can navigate to your Universal
Library (Home), Account Management or Help
2. The Universal Library

Your Universal Library contains 3 default folders:




Private (not accessible by students)
Public (students can access the content)
recently_opened_local_files
(not accessible by students)





Classic Literature
Nonfiction bookbag
Reading A-Z (only if you own a subscription to
Learning A-Z)
Samples

It also contains several pre-loaded folders:



Navigate to any document you wish to open.
3. Move a Document between folders in the Universal
Library
 Select a folder in your Library
 Click the check box to the left of the document
name
 Click the Move button
 Select the folder you are moving it to and click
Move
WARNING: Moving a document means just that. You are
taking the document OUT of its current location and
moving it to another. If your intent is to copy a
document and paste it into another location, do this via
the installed Kurzweil 3000 client.

4. Delete a Document from the Universal Library
 Select a folder in your Library
 Click the check box to the left of the document
name
 Click the Delete button
 Confirm that you want to delete the document

© 02-2016 Kurzweil Education
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k3000+firefly web app fireflybykurzweil.com
Online access to your k3000 Files: Open, Upload, Organize and Read
5. Explore Options:
Explore the Options available in the firefly interface to
modify and personalize the reading experience.
 Reading speed
 Unit (Word, line, sentence, paragraph)
 Mode (Continuous, self-paced, word-by-word)
 Voice
 Toolbar location (top or bottom of screen)
6. Explore the highlighting and zoom tools.

Options:

Highlight:

Zoom:

NOTE: At this time, Highlights that you create in a
document viewed with firefly will be saved and
viewable within firefly.
7. Explore the dictionary and translate tools.
For Definition:
 Simply place cursor before the word you would like
defined and click the Definition button.
 A readable dialog box will pop-up
For Translation:
 Select the text you would like translated and click on
the Translate button.
 A dialog box will pop up allowing you to select the
desired language for detection and translation.

Dictionary:

Translation:

Click Back to Library to return to main menus.
8. Explore the Notes Tools
Create, select or delete Sticky and Text notes in your
documents.
You can choose to display only one or both types of notes

9. Open a file from your computer
 Click the icon and browse for any file on your
computer that you would like to convert to .kes
format.
 File will be saved to your Universal Library and ready
to read.

© 02-2016 Kurzweil Education
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k3000+firefly web app fireflybykurzweil.com
Online access to your k3000 Files: Open, Upload, Organize and Read
10. Upload a File from your computer
 Open your public or private folders (or folders
within)
 Click the orange Upload A File button
 Browse for your file
 Upload a .pdf, .doc, .docx, .rtf .txt, or a .kes file to
the Universal Library.

11.



It will be added to your selected folder
Upload a file from www.Bookshare.org
Have Bookshare.org login ready
Click the icon and search Bookshare files by author or
title
 Click to select desired tile
 File will be ready to read!
12. Upload a file from Google Drive
 Have Google drive login ready
 Click the icon and search your Google Drive
 Click to select desired tile

© 02-2016 Kurzweil Education
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k3000+firefly web app fireflybykurzweil.com
User Management
How to Get to
the User
Management
pages

If you are an administrator, you access
the User Management pages just like
you did in the previous version: after
you log in, hover the cursor over the My
Account tab and select Users from the
drop-down menu. You will see two
buttons: My Team, and Everyone.
All users on a subscription are visible on
the Everyone page.
All users that you select from the
Everyone page to be on your team are
also listed on your My Team page.
The firefly User Management will first
open on your My Team page. Notice
that the My Team button is yellow,
indicating where you are.

Adding Users

Click the Add Users tab to add new
users. (Use the Students or Teachers tab
to include existing users in your My
Team.)
Type in Last Name, First Name,
Password (or leave it blank and the
system will create one), Email address,
and School/Organization. If the new
user is a student, leave the box checked.
If the new user is a Teacher, uncheck the
box. The new users will be added to the
Everyone page

Editing User
Fields

Editing is easier. All the fields, First
Name, Last Name, User Name,
password, email address, are editable
text fields. When you start editing a
field, the line of fields is outlined in
yellow and the Save button is activated.
Just finish making your edits and click
Save. The changes are saved on both the
Everyone page and any Team pages the
user is on.

© 02-2016 Kurzweil Education
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k3000+firefly web app fireflybykurzweil.com
User Management
Deleting Users

To remove a user from Your Team, click
the Remove button on the right side to
remove them from your team.

Adding Students
to Your Team

There are three tabs on the Everyone
page: Students, Teachers, and Add
Users. Use the search fields to search
for a user. Notice that the students who
are checked are also on the logged in
user’s Team page.
Adding a user to your team is easy. If the
list is long, and you know the user name
you want to add to your team, you can
search for it. Use the search filters at the
top of the page in any column.
When you have located the user to add
to your My Team page, just check the
box next to the user you want to add.
Note that you can add more than one at
a time.

Open your My
Team page and
you will see the
users that you
just added.

You can remove users from team by
unchecking a user in the My Team page,
or by clicking the Remove box on the My
Team page.
(Note that only the Top Level
Coordinator can delete a user from
firefly.)
As you can see, the accessibility link is
no longer needed because the pages are
already accessible to screen readers.

© 02-2016 Kurzweil Education
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k3000+firefly web app fireflybykurzweil.com
Reporting and Help
Reporting

Hover your mouse over the My Account
tab and choose Reports.

NOTE: If you are
logged in as the
Top Level
Coordinator, you
will be able to see
usage reports
grouped by
School/Org or
Account

In the Usage Dashboard enter the date
range for your report and click Run.

Help

Bar Charts:
 Amount of Time Logged In (red
graph)
 Number of Logins (yellow graph)
 Number of Downloads (blue graph)
Usage Table
 School usage
 Individual usage
Once logged in to the firefly web app,
you have access to numerous help and
how-to documents and videos so that
you can get started right away with
instant help at the click of a mouse!
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k3000+firefly iPad app
1. Download the FREE firefly App:


Kurzweil 3000+firefly app logo:



Select the App Store icon on your iPad
OR
Go to the App Store via iTunes on your computer and
sync your iPad later




Search for “firefly k3000”
Select “install”

(Your k3000 username and Password will be required to login to the
app.)

2. Open firefly by touching the icon on your iPad

Kurzweil firefly app icon on an iPad:

3. Login
Enter your username and password
Note: The SAME password is used for ALL k3000
platforms. (Windows, Mac, Web App, iPad app)

Kurzweil firefly iPad app login:

If you are the Kurzweil site administrator – it is emailed to
you in your welcome package from Kurzweil’s Customer
Service team.
If you are a teacher or student – check with the Kurzweil site
administrator for your school/district to obtain your
username and password.

4. Open a file from your Universal Library


Universal Library:



You will immediately be brought to your Universal
Library to select and open a file.
Browse through files by selecting folders, files and
swiping through.






Notice folders for:
Users
Classic Literature
Nonfiction Bookbag
Samples (Reading AtoZ, and others)
At this time, you can NOT add files to the Universal Library
via the iPad app.

© 02-2016 Kurzweil Education

Note: Any files (pdf, doc, docx, rft, txt or kes) that
are saved in your Universal Library through k3000
desktop version or via the web app at
https://www.fireflybykurzweil.com will
automatically be available in your Universal
Library and accessible via your iPad app.
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k3000+firefly iPad app
5. Read a file
 Tap the Green button to begin/pause reading. Notice
highlighting as words are read.
 Typical iPad conventions will work within the firefly iPad
app:
o Swipe through pages
o Two finger pinch to zoom in
o Two finger spread to zoom out
 Notice the Library button to return to your Universal
Library files
 Notice the Options button to adjust the reading
experience for the user.
6. Explore Reading Options
Tap the Options button to Explore the firefly iPad app
interface and tools to read and modify the reading
experience:
 Reading Pace
 Reading Voice
 Reading Unit/Highlight
 Reading Mode
 View Sticky and Text Notes

Firefly reading:

Firefly Options:

7. Select Text for Translation or Definition Support
Press and hold on the screen until the Translate-HighlightDefine bar is displayed
(You can drag the handles to select more than one word)


o
o

Translation

Choose Translate from the options displayed
Select desired Language
The translation is displayed alongside the original text
(There are many languages available for reading aloud.)

or

o
or

o
o

Choose Highlight from the options displayed
Select a pen color
Choose Define from the options displayed
A readable page will display the definition
Touch Back to return to page

Definition

8. Activity: Practice saving and opening files to the Universal
Library to access via all k3000 tools.
 Login to k3000 for Windows or Mac.
 Save a file to your Universal Library
File > Save to Library
 Go to your firefly iPad app and open and read the file
you saved.
© 02-2016 Kurzweil Education
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Resources
What do you want to do?

Resources for Help:

Visit the Kurzweil Education
website

For product information, overview and howto videos, customer testimonials, product
flyers and MORE…
Customer Success Department
Call: 1-800-894-5374 x626
Email: CustomerSuccess@KurzweilEdu.com
Training Offerings:
 Implementation Partnerships for
ongoing consultation
 Live Online Workshops
 Private Onsite Trainings
 In-classroom coaching

Get Training
Curriculum Integration, use
with other tech tools,
advanced skills, etc.

PLAN for your k3000
Implementation

Technical Assistance

Suggested tools to use…

https://www.KurzweilEdu.com
https://www.kurzweiledu.com/help/cu
stomer-success-services.html

Steps for Technology Implementation:
Identify shared vision—Get Excited!
Identify pioneering members of
implementation team
Develop a collaborative master PLAN
Identify measurable goals of district, teachers
and students.
Create a budget
Acquire materials
Schedule ongoing professional development
Evaluate success of the project
Share knowledge and communicate progress

Implementation Guides & Other
Supports:
Implementation Guidelines
Implementation Checklist
Implementation Tips
Digital Text Organization spreadsheet
And more…

k3000 MUST be installed on your computer.
Technical Support Department:
Call: 1-800-894-5374
Email: Tech@KurzweilEdu.com

Product Guides:
https://kurzweiledu.com/newsresources/product-guides.html

Customer Support Portal:
http://support.cambiumtech.com/index.php

https://www.kurzweiledu.com/training
-resources.html

Product Install installation guide:
https://kurzweiledu.com/files/v14win/
kurzweil_3000_wl_win_install.pdf

Customer Service email:
CustomerService@KurzweilEdu.com
aos@kurzweilaustin.net

Main toolbar: Help

Installation guides are available on website as
well as on the Product DVD.

firefly web app:
https://www.fireflybykurzweil.com

(F1)

firefly web app Help:
NOTE: You MAY make copies of the install
DVD. k3000 can be pushed out to computers
via .msi package

firefly iPad app:
Search “firefly K3000” in the App Store.
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Resources
What do you want to do?

Resources for Help:

Suggested tools to use…

Check for Updates

Updates are frequent and free and
address bugs or add enhanced features.
Search for product updates from within
k3000. Follow the Prompts.

Online > Updates

Sales Department
Call: 800-888-0305
1-800-894-5374
Email: aos@kurzweilaustin.ne
Sales@KurzweilEdu.com
https://www.KurzweilEdu.com

https://www.KurzweilEdu.com

NEW: Automatic monthly
updates.
Sales Assistance
License types, Site licensing,
price quotes, etc.
Become part of the k3000
community!

Find and share resources and ideas
Marketing Department
Call: 1-800-894-5374
Email: Marketing@KurzweilEdu.com

OR – Download from Website
https://www.kurzweiledu.com/softwar
e-updates.html
https://www.kurzweilaustin.com

Free Webinars
http://blog.kurzweiledu.com/freewebinars/
Kurzweil Educational Systems
https://www.kurzweiledu.com/faceboo
k
@KurzweilEdu
http://twitter.com/CambiumTech

http://www.youtube.com/user/Cambiu
mTech
http://blog.kurzweiledu.com/blog/

Audio Optical Systems of Austin, Inc.
Toll Free: 800-888-0305
Ph: 512-454-8672
Fax: 512-454-0514
Email: aos@kurzweilaustin.net
Local Support Team:
David Brookins
Stephanie Ingham
Steve Brookins
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